Reward page not working

Reward page not working whenever i want to go to the site, the sentence has been coming for days: “Your request is still being processed, please be patient.” But nothing happens. i synchronized the brave browser with another desktop pc and a mobile phone. It works everywhere. Only on a desktop PC can I not open the rewards because this error always comes up.

What Operating System: Version 1.45.127 Chromium: 107.0.5304.110 (Offizieller Build) (64-Bit)

Is your Brave Rewards Profile currently verified? yes

What date did you connect a your Brave Rewards Profile? i try every day to connect

Have you been able to successfully receive payments in the past? No

Are you using a VPN? yes

Are you in a supported region ? Yes

Have you manually turned off Auto-contribute on all of your devices? No

1 Like

@Mattches @SaltyBanana @steeven please look into this.

1 Like

First thing to try is to update your Brave Browser. Go to brave://help and update, then relaunch the browser and see if it still happens.

2 Likes

Its done. No result.

1 Like
  1. Can you try disabling your VPN and seeing if it works? Sometimes it can hang because of network errors in the background caused by VPN.

  2. Can you confirm which OS you’re on? MacOS/Windows, which version #?

  3. Can you go to brave://rewards-internals > General Info. Does it say “Rewards profile not yet created”, or does it show a valid Rewards Payment ID?

  4. Can you confirm the version # of Brave that you’re now updated to in brave://help?

  1. Unfortunately, it is not possible that the desktop PC in question is in a company network that has a VNP.
  2. Microsoft Windows 10 Pro, 10.0.19043 Build 19043
  3. It say “Rewards profile not yet created”. But an my other Computer, the Profil is veryfied und is working. And the syc ist activ and working.
  4. Version 1.45.131 Chromium: 107.0.5304.110 (Offizieller Build) (64-Bit)