Reward icon gui bug in some cases in private mode

Description of the issue:
How can this issue be reproduced?

  1. open brave in normal mode
  2. go to menu and choose to open brave in private mode
  3. the reward icon look active while in previous version was not even exist while in private mode there but in this version i think that behaviour change to be disabled
  1. click on the reward icon it get disabled and greyed

Expected result:
should be disabled from the begning or even not exist
Brave Version( check About Brave):

Version 1.23.71 Chromium: 90.0.4430.72 (Official Build) (64-bit)

Additional Information:
using linux centos 8

the following i am not sure if it bug or that expected

  1. repeat step 1 to 3
  2. open the setting page which open in the normal window mode
  3. open new tab
  4. close all the normal mode window again
  5. keep doing what you like in private mode
  6. you get notification ads while you are only opening the private mode

as i said i am not sure if that expected behaviour or not so wanted to mention it

thanks for your time and have a nice day :slight_smile:

1 Like

this issue solved by update to version
Version 1.24.82 Chromium: 90.0.4430.93 (Official Build) (64-bit)

not sure if it solved the second part or not as it hard to check as i do not have many ads in my catalog

and have a nice day :slight_smile:

that does not fixed with the Version 1.24.82 Chromium: 90.0.4430.93 (Official Build) (64-bit)

i still get notifications ads on private mode

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.