Resolved (hopefully): YouTube autoplay - Have Brave remember preferences

performance

#1

I recently asked how to get Brave to remember that I don’t want “Auto Play” turned on when watching YouTube. I thought the problem was fixed with the latest update so the thread was closed.
(See Re YouTube: Brave won’t remember my desire to turn Autoplay off)
A day or two later I found the problem to be back so I followed the instructions, not knowing what to expect.
There it was under Settings>Security(>Preferences?)>Autoplay media.
I simply clicked the “x” beside the Youtube setting. I still have not tested it out but, according to the list, Youtube no longer has permission to automatically play all their suggested videos.
I just hop that this does not affect watching playlists …

Reg S.


#2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.