Repository not signed

When I logged into my Linux Mint 19 System this morning the built-in updater showed me an error message saying that the apt list could not be updated because the brave (dev) repository was no longer signed.

I tried to check if the key I had to install to get Brave dev was missing but it still shows up in the list. Then I thought that the key on my computer was corrupted somehow and tried to reinstall it but trying to download the key using the Address linked in the pinned topic only resulted in a “Access denied” message with both wget and curl. Now I do not know how to continue fixing this problem because I, like I said, cannot replace the key file.

Also I know absolutely nothing about how repositories work, since I am pretty new to Linux, so I do not even know how to try diagnosing a problem on your side (and may be speaking complete nonsense) but could the verification issue and the unavailability of the key be related?

As in: The Key couldn’t be retrieved so the signing failed and no one noticed?

1 Like

Just wanted to add that I am experiencing this on Ubuntu 18.04 LTS as of today for the dev channel

Update server is under unscheduled maintenance. The team is aware and working on it.

3 Likes

The Problem seems to have been fixed.

Update servers are back online.

No speak English , Siret

Salutations

Le samedi 6 octobre 2018, Jonas Hopusch brave@discoursemail.com a écrit :

1 Like