Removing autocomplete fields


#1

Hi,

I may be missing something incredibly obvious but how do I remove username/password autocomplete entries? In other browsers I can simply highlight the entry and do a SHIFT-DELETE. In Brave I’ve tried various combinations of Shift, CTRL, ALT, and Delete to no avail. At this point I would rather just delete all the auto complete entries but after clearing all browsing data via the Settings-> Security tab. I restart Brave only to find the autocomplete entries still appearing.

This is a major concern in the event I’ll accidentally enter a password into a username field leaving it visible on every future visit. What am I missing?

Apologies if this has been discussed elsewhere, I’ve did not find reference to it in my initial search.

Richard


#2

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.