Remote Torrent Adder - Error with the same configuration than Chrome


#1

Hello everyone,

I have an issue with the extension Remote Torrent Adder that is linked to my seedbox/RutorrentUI.
I used the same configuration that I used on Chrome & Chrome Canary; but on Brave Beta I have the error: “The server sent an irregular HTTP error code: 0”.

I retry the same config afterward on Chrome, and everything went fine; so the issue seems to not come from the seedbox.

Any idea?

Extension: Remote Torrent Adder

I’m on MacOS Mojave for info.


#2

May be this:


Try the workaround noted and let me know if that resolves the issue.


#3

Hello @Mattches;

Unfortunately, no progress even when I deactivate everything in the settings for the Brave Shields.

(before I’ve tested that) Notification with the error code that appeared at top right from the original post doesn’t show up anymore at all. Even if the extension is still not working; I reinstall it, and still no error notification, but I can’t find a way to make it work.


#4

Same here. Error code 0. I also tried with all cookies enabled in the general settings.


#5

I’m also getting this error now as well.
Going to have to do some digging on this one, will return when I have more info.