Reload the new tab page when I click on a bookmark (specifically)


Description of the issue:
I have some bookmarks in the new tab page, I load the page by clicking on one of them, it worked fine, but then I was making zoom to the page using the scroll wheel and suddenly the page closed and sent me to the new tab page so I clicked again the bookmark and sent me again to the new tab page… The other bookmarks works fine, is just that one that sent me to new tab page. I thought that was a problem with the URL in the bookmark so I checked it and seemed to be correct, then I wrote de URL directly into the adress bar and it did the same thing, sent me to the new tab page.

Curiously in other pc it works fine, the same address, typing directly in the address bar or by clicking the bookmark.

So I don’t know what happened and how to fix it.
How can this issue be reproduced?

  1. Open a page from the panel in the new tab page by clicking on it
  2. Zoom the page to the max using the scroll wheel until it close
  3. Click on the same bookmark and see if it opens the page or reopens the new tab page

Brave Version( check About Brave):
v1.45.127

Additional Information:

1 Like

Hello there @opereida, could you please try opening your main profile in private or guest mode to see if the page loads? If it does, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menu --> Open Guest window:

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Also try opening the URL on another browser to see if the issue is not only limited to Brave.

Let me know if that works.
Regards.

Thanks for the reply
I had already mentioned that in another browser it did work fine and even on another PC using Brave it also worked and they were synchronized.
I started testing with a private window, that didn’t work. Then I opened a window with a guest profile and that did work.

So I was going to do the test with the extensions but since it did work in the other browser with the same extensions, I thought it wasn’t necessary. Also, as I had said it was after using the scroll wheel and zooming to the page that the problem occurred.

I created a new profile, tried the address and it worked so I thought I’d compare the settings of each profile and see where the difference was, I was going to go setting by setting at least the ones that might affect performance.
I did so and in the “Appearance” section in the profile where it didn’t work right next to the “Theme” option there was a button that said something like “reset zoom settings”. I clicked it, closed the settings and tried and the page and bookmark worked again.
Previously I had already reset the general browser settings to default and the behavior was the same, even the extensions were disabled, but I don’t know why that zoom setting wasn’t reset, but when I did it specifically on that button it already worked correctly.

So, that was the solution, reset the zoom settings.

2 Likes

Thanks for sharing that information and glad to know your issue was solved. If you have any other concerns, please let me know.

1 Like