REI and Chase Online Banking


#1

Description of the issue

REI.com the shopping platform does not load a page at all
Chase.com does not fully load the page, thus one cannot actual use the login fields for online banking.

Exact URL of the website in question

https://www.chase.com/

Did the issue present with default Shields settings? [Default states are: Block: Ads/Trackers, 3rd Party Cookies, 3rd Party Fingerprinting Allow: Encrypt Connections enabled (HTTPS), Scripts] (yes/no)

YES

Does the site function as expected when Shields are turned off? (yes/no)

YES

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)

YES

rei.com works when Ad and tracking is allowed

chase.com is broken by “Block 3rd party fingerprinting”

Does the site function as expected when using Chrome? (yes/no)

Yes

What Brave version/Build are you using when you encounter the issue?(About Brave info)

0.25.2


#2

Hi @fendislan,
Thanks for reaching out :slightly_smiling_face:

Likely you’re using the soon-will-be-replaced Brave (muon).

Brave is in migration process to new architecture. And unfortunately, this version will no longer receive a bug fixes, etc. Since this version will be replaced by the new Brave (0.56.x and higher). https://brave.com/new-brave-browser-release-available-for-general-download/

Upgrade for the current user to the new Brave (brave-core) is coming in weeks. Or if you want to install it manually, you can download the new version from brave.com/download

You can run it in parallel then you can import your data from prev. Brave. You may want to try the new Brave and see if the issues still persist.

Thanks
:slightly_smiling_face:


#3

This topic was automatically closed after 30 days. New replies are no longer allowed.