Regular Brave Window won't load Gmail, but Private Window Does

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:
Brave Window no longer loads Gmail in the regular window

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Actual Results:

  1. Open Brave in a regular window
  2. Type in a Gmail Account and log in
  3. Presented with “Google Account Help” screen = “Unable to sign in to your Google Account: Delete cookies”
  4. Go thru recommended step from Google - Select “Clear Browsing Data” from Brave Browser
  5. Select the “Advanced” tab and “All Time” from Time Range Picklist
  6. Check all available options
  7. Select “Clear Data”
  8. Quit Brave and Relaunch
  9. Type in a Gmail account and log in
  10. Still presented with the “Google Account Help” screen = Unable to sign in to your Google Account: Delete cookies" message
  11. Uninstall Brave using tools that remove all files associated with Brave
  12. Download the latest version of Brave from the Website
  13. Reinstall Brave
  14. Launch Brave and repeat steps 1 to 2
  15. Still Receiving the “Unable to sign in to your Google…” Message
  16. Open a new Private Window
  17. Open Gmail and login
  18. Was able to log into Gmail using a private window

Actual Result (gifs and screenshots are welcome!):
Actual Results listed above in bullet point with the screenshot attached of error message

Expected result:

  1. Open Brave in a regular window
  2. Type in a Gmail Account and log in
  3. Gmail should log in and display emails

Reproduces how often:
100% reproducible

Operating System and Brave Version(See the About Brave page in the main menu):
Version 1.44.112 Chromium: 106.0.5249.119 (Official Build) (x86_64)

Additional Information:
System/OS affected:
macOS Big Sur Version 11.7

Gmail does load on my other macs in the regular Brave window, but the browser on my other macs require updating and I’m hesitant to do so as it may also cause the same problem on my other computers if I update

Have gone thru the community pages and found some instances where similar issues were raised but there no steps highlighted to reproducing or errors were different from this

1 Like

Can you please confirm that when you un/reinstalled the browser, you cleared/deleted all your browsing data and when you reinstalled, the browser started up fresh (no data, no extensions installed, etc)?

I’m have the same issue as the OP after updating to 1.44.112. I just ran a uninstall/reinstall of the browser and I check the option to delete all browsing data during the uninstall. I can confirm that after installing I did not have any data, extensions or the like. After reinstalling the issue persisted.

I am running a Insider build of Windows 11 so it doesn’t appear to be OS specific. My exact Windows build info is listed below.

Edition Windows 11 Pro
Version 22H2
Installed on ‎6/‎12/‎2022
OS build 22623.870
Experience Windows Feature Experience Pack 1000.22636.1000.0

1 Like

Thank you for confirming. Going to dig further into this, hope to have more information for you soon.

Does the same issue occur in private window mode? using a VPN or not?

Hi Mattches,

I cleared/deleted everything prior to uninstalling and reinstalling, upon reinstalling, it reloaded a page that I had been reviewing before the reinstall as if the history was still there, not sure why.

So I went in and did another clear/deleted everything using the Advanced feature. I then checked the Basic feature ran another clear/delete with the basic feature. I also removed all Extensions, shut Brave down (not just closing), reinitiate it and now gmail is working again.

I had assumed that once you remove eveyrthing before reinstalling Brave that there shouldn’t be any cookies or history remaining when you reinstall but for some reason there was and you have to run the clear/delete under both the Basic and Advanced Tab to make absolutely sure there’s nothing left. Thanks for the advice, it worked.

Hope this works for everyone too. Good luck.

Hi Imcgraw,

I have the same issue, I installed 2 versions of v1.44.112 on devices and having issues. The one device without installation (All Mac’s) had no issue. Many have claimed it’s VPN, but this is incorrect. I can inform you that the issue is Brave v1.44.112

I have tried Private Window, no resolution, tried deleting the browser and reinstalling it… the same issue.

Has anyone had a response from Brave technical or success on the error resolution?

Where are you with this issue, I would rather remove v1.44.112 with the previous system.


From what I’ve seen recently it was related to 2 extensions, Express VPN extension and https everywhere. Causing issues in Brave. Do you have these installed?

VPN removed, https no… No luck, Brave needs to resolve this as I’m sure that we would not be the only people on this planet using Brave and VPN’s. Seems difficult for Brave to reply.

To confirm, no other Brower I have installed responded like Brave. Gmail on Brave seems to be an issue.

FYI Update, I use NordVPN, HTTPS as well as Cisco VPN on my system for the last 3 years and never had any issues with Gmail loading in Brave until I installed the v1.44.112 update, which was when I could no longer load Gmail. @Dumella I’m enclosing the steps I took to make Gmail work on my computer again, so far, it has been successful for me on 2 of my macs so hope it helps. Before Uninstalling Brave:

  1. Select Brave->Clear Browsing Data
  2. Select from all 3 tabs (Basic, Advanced and On Exit) Time Range = All Time
  3. Select from all 3 tabs all available check boxes and Clear Data
  4. Remove “ALL” extensions from the Extension page
  5. Shut Brave Down and uninstall (use an App Cleaner that removes all system files associated with the App)
  6. Reinstall Brave
  7. Open Brave and repeat steps 2 to 3 and restart Brave
  8. Open Brave and load Gmail

Somewhere in one of these steps above reset Brave and let me use Gmail again. Don’t forget to change the settings back for clearing/delete after otherwise your autofill passwords keep clearing and require you to manually type in again.

1 Like

@Dumella I just sent a reply to you on the steps I took to resolve the issue, did it come thru? I tagged your name in it. Let me know, if it didn’t come thru, I’ll type out the steps again. Thanks.

We’re looking into this issue presently.

In the meantime, I would still recommending trying what @lmcgraw suggested above.

I would note that while you can manually delete this data individually as stated in steps 2- 5 in @lmcgraw’s suggestion, you shouldn’t need to do this. Instead, you should be able to remove the application file (.app) then on your system, go to

~/Users/[your user name]/Library/Application Support/BraveSoftware

and delete this entire directory — this is where your all of your browsing data/profile data is held. This should take care of steps 2-5 above in one step (note you may also want to empty the trash after deleting as well).

Ok it looks like the post is temporarily hidden cuz Brave thinks it’s spam, guess we’ll just have wait for admin to review first.

@lmcgraw I already lifted the flag and your post is visible above :+1:

1 Like

Thank you @Imcgraw for your reply, I’m a customer of Brave, not a Technician. I use Brave from multiple selections of Browers. However, going through your procures is timely and there is no certainty this will work. To be honest, if Brave can’t resolve there own issue, ethier; 1) allow access to the previous version to repair this defaulted version 2) resolve their own system, not customers! This is Gmail broken, I’m sure there are others that use these two systems, not just me.

It’s 2022, not 1985, Brave is doing little from my interpretation to resolve this issue and this v1.44.112 should never have been released considering the number of employees in this company, do they check, or maybe they don’t use this for browsing?

I will not use it. It’s that simple.

Thank you for your content. Apperciate