Recent inability to scroll using scroll bar on my Mac on certain sites--have to use up and down keys


#1

In the past couple of months on my Mac version 10.11.6 in Brave browser, when I link onto some sites, can’t scroll using scroll bar. Have to use up and down keys. Is there some setting I could use so I can always use scroll bar on my laptop?


#2

Hi @Ames,

First, let’s check if you have Site isolation enabled under Preferences > Security. Having that setting enabled may cause some issue/s.

Also, can you provide your Brave version (from about:brave)?

Thanks
:slightly_smiling_face:


#3

No, Site isolation is not enabled.

Brave version 0.23.77


#4

This scroling problem is definitely a Brave issue as on the same links/sites when I use safari or firefox, scrolling usng my scroll bar works normally.


#5

Thanks for the info @Ames.

Can you give example site where the scrolling issue happens?
Also cc @LaurenWags @sriram


#6

I am editing this as there seems no way to send the original site from which my problem starts without the url including my email info and I am not sure if that is safe to put out there.

I discovered today that if I click on another site in another tab and then come back to the opened link, then it does let me scroll. Strange, as this is a recent occurrence. I can live with this as it at least does give me a way to scroll without using the up/down keys.

thanks so much for your efforts to help.


#7

@Ames The site where you have the scrolling issue, do you navigate to the site directly by entering the URL or do you Cmd+Click on the link and open in a new tab?


#8

I just click on the link in the original email and when the link opens in another tab, on many, but not all, sites, the scroll bar does not work. I have to use the up/down keys. But I found that if I briefly go to another site on another tab, when I come back, the scroll bar works.


#9

Full keyboard access is useful for people who have difficulty using a mouse. Safari supports standard full keyboard access shortcuts for buttons and menus. If you choose, you can also use the keyboard to highlight links in webpages.

To turn on full keyboard access:

Choose Apple menu > System Preferences and click Keyboard & Mouse.
Click Keyboard Shortcuts.
Select the checkbox to turn on full keyboard access.
To highlight links in webpages using the Tab key:

Choose Safari > Preferences and click Advanced.
Select the option to highlight each item on the web page using the Tab key.
With full keyboard access turned on, Safari uses the standard shortcut keys to access menus and windows, plus the additional shortcuts shown in the table.


VidMate AnyDesk https://mobdro.onl/


#10

Also finding many sites where scrolling by trackpad (on laptop) or finger slide (on magic mouse 2) doesn’t work (and only up arrow down arrow work).

Here’s an example. Shields down, doesn’t matter. But turning “Preferences:Site Isolation” OFF fixes it.

https://www.slumdogdelivered-orders.com/categories/starters


#11

Thanks for responding. Site Isolation is already off but I still have the problem. The only thing that fixes it for me is to briefly click on another site and then return to the problem site. Then scrolling works on it.

Amy


#12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.