reCAPTCHA stopped working completely since last update


#1

Description

All websites that uses reCAPTCHA are now having problems since the update. It is impossible to solve the puzzle, the box is unclickable. I’m using Windows 10.

Steps to Reproduce

  1. Open website that uses reCAPTCHA
  2. Try to click on the box.
  3. The checkmark does not appear.

Actual result:

Nothing happens

Expected result:

The green check mark appears or a puzzle is shown.

Reproduces how often:

All the time on any site that uses reCAPTCHA.

Brave Version

Brave: 0.21.19
V8: 6.5.254.36
rev: f359e6ed2616360456945bff01bac707895fd651
Muon: 4.9.2
OS Release: 10.0.16299
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 65.0.3325.162

Reproducible on current live release:

Not sure, it came with the update.

Additional Information

Tried with or without shield and still cannot get it to work in any case. Tried updating Chrome since I saw it used chromium, but it did not help.


#2

Anybody else having this issue?


#3

Thanks for reporting @boydcyr!

Does it work with shields DOWN? You can adjust the per site shield via lion icon at top right

Did you have Strict site isolation enabled in Preferences > Security?

Thanks. :slight_smile:


#4

I removed the strict site isolation and it started working again. Thanks a lot @eljuno you saved the day :smile:


#5

Thanks for confirming @boydcyr. However, I created an issue regarding this:

Best,
:slight_smile:


#6

I have VPN (NordVPN) and everytime I hit a Google re-Captcha it fails … help please!


#7

Hi @The_Mainlander,

Did you have site isolation enabled in Preferences > Security? If it enabled, disable it would make reCaptcha work again.


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.