Reader mode does not toggle off

Description of the issue:

Reader mode button does not work and remains active. I have my automatic speedreader loading toggled off.

With these settings my page will initially load with reader mode off and clicking the icon on the URL bar will turn on the reader mode but it wont switch back off.

Refreshing the page manually does not work either. Only way I found is the cut and paste the URL and enter to load the page again with reader mode off.

How can this issue be reproduced?

  1. Visit a site like https://www.freecodecamp.org/news/create-cryptocurrency-using-python/ auto reader mode can be toggled Off or On does not matter.

  2. Try toggling reader mode On and Off by clicking the dedicated icon beside the URL.

Expected result:

Site should be refreshed respecting the toggled setting.

Brave Version:

Version 1.32.106 Chromium: 96.0.4664.45 (Official Build) (64-bit)

Additional Information:
OS: Windows 11 Home Single Language 64-bit (10.0, Build 22000)

@Dabakdo,
I believe this is a known issue that the team is working on presently:

Okay Thanks for informing me that, should I close this topic or is automatically handled?

1 Like