Random white squares appearing when hardware Acceleration is enabled

Description of the issue:
random white squares keep appearing once a while when hardware acceleration is enabled, i never encounter this issue before. i just updated to chromium v100+ yesterday and now there’s random white squares everytime i browse a page
How can this issue be reproduced?

  1. enable hardware acceleration
  2. go to any pages
  3. observe

Expected result:
random white squares shouldn’t appears
Brave Version( check About Brave):
Version 1.37.109 Chromium: 100.0.4896.60
Additional Information:
screenshots i captured when it happed, this is not edited

edit: another one i encountered when visiting my history page



Clear data (browsing history and cached images): for this, go to brave://settings/clearBrowserData

Open Command Prompt as administrator and enter ipconfig /flushdns

Restart machine

it’s still occurring :confused:

Which GPU are you using? try re-installing the GPU drivers/update GPU drivers

I’m getting the same issue when having hardware acceleration enabled.

1 Like


Would test in a clean/new profile of Brave (like the similar issue reported issue for Chrome)

The same has been happening to me for about 3 weeks now. Moreover, I am not alone, all of my friends who use Brave have been encountering this issue.
This doesn’t go away even after clearing the data.

Same issue here on two different PCs.


The following settings for NVIDIA GPU might be useful for nvidia users. Having monitoring the Intel Integrated Graphis and NVIDIA GPU for some time in Brave; I have noticed that most of the graphics job is carried out - In my laptop (Intel UHD 630, NVIDIA GTX 1660 ti, Hardware acceleration disabled in Brave) - by Intel Graphics and NVIDIA is needed for 3D graphics and games.
In the following settings, NVIDIA is set to Auto-select, that is it is activated only when needed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.