I cant add my website to publishers.basicattentiontoken …
it said “Place a Trusted File into your Domain” …Help me …

You can try different method

My website https still not work …

Again. :point_up: Like DNS record method.

ftp possible ??..


this is my problem …

Did you already configure your HTTPS for your * And automatically redirect from HTTP to HTTPS?

Like on WordPress, I need to change – on my settings – the url from HTTP to HTTPS so it’s default to HTTPS.

If it’s still not working, again :point_down:

My site https:// with ssl certificate

DNS cant I only have two option 1. change name server 2. Add CNAME Record

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.