"Publisher is not yet added to the ledger, because it doesn't meet criteria yet"


#1

I have successfully verified my wordpress site on the Publishers portal after installing an SSL certificate on it. However, after several weeks of having done so I am shown the following legend when visiting my site from my Brave browser:

“Publisher is not yet added to the ledger, because it doesn’t meet criteria yet.”

Seeing my local rules, I see that I add publishers sites for contributions when I visit them for 8 seconds and after only 1 visit. Other sites are shown greyed out (from which none of them have BAT enabled), but my own site, which is verified by BAT and has an SSL certificate, has never been added.

Does anyone know what “criteria” is the legend refering to, and which “ledger” is it talking about? What do I need to do in order to be able to start receiving contributions to my site?

Thanks!


#2

Hi @dekaru

Could you please share your site URL? If you don’t want to post here you can private message me the URL.

Also, please post a screenshot of the message you’re seeing and share your Brave and OS versions.

Thanks,
Lauren


#3

Hi @LaurenWags, thank you very much for your response! No problem in posting it here. The site is:

https://www.miaou.art

And this is the message I see when hovering over the grey heart:

I can only post one image per post, but you can see other supporting images (such as auto add-on rules and other sites being correctly added) here:

Do you have any idea of what is missing?

Thank you!


#4

Hi @dekaru

I have no idea why that is happening. I have logged an issue for it, you can follow the progress here: https://github.com/brave/browser-laptop/issues/14085

Additionally there is another item which is currently slated to be included in our next release which will allow you to add a publisher to your table even if they don’t meet the criteria. This doesn’t explain why your site isn’t added, but it would allow you and others to add your site to the table. You can follow this item here: https://github.com/brave/browser-laptop/issues/13879

Thanks for reporting this issue!
Best,
Lauren


#5

Thank you very much, Lauren! I understand and I’ll stay tuned on the outcome of this issue. Of course, it’s much preferrable to find the source of the issue!

Thanks!


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.