Proxy credentials pop-up disappearing instantly

When I connect to the company VPN and open the browser, the prompt to enter the proxy credentials disappears before I have the chance to enter them. This happens everytime I reload I the page.

Here’s a video illustrating the problem:

The pop-up that instantly disappears is this:

I’m on the latest version of Brave [Version 1.36.119 Chromium: 99.0.4844.83 (Official Build) (64-bit)] but this happened with previous versions too.

Have you tried disabling Shields?


Yes, I’ve tried that too, it doesn’t make any difference :frowning:

Sorry, that is the only suggestion I have at the moment that I thought might work given my limited knowledge surrounding the issue. lol Maybe a community member or support staff can take a look and offer more suggestions.

I don’t know if any of the following actions will actually help solve your issue but you can give it a shot.

  1. Try clearing history/cache, exiting Brave, and reopening. That frequently seems to solve various user issues for some reason.
  2. If you have any extensions installed, you can try disabling them to see if an extension might be causing problems.
  3. Open a private window and see if the issue also occurs there
  4. Create a new profile and see if it is still occurring in the new profile.

Just curious, do you usually connect using a non-secure connection in other browsers? I am assuming the pop-up displays with no problems using other browsers. Can you check and see if other browsers are connecting using https:// or http://? Also curious if you have Upgrade connections to HTTPS in brave://settings/shields enabled? And if you don’t, check to see if enabling that keeps the pop-up displayed. I also don’t know if the Secure DNS option has any impact but you might try enabling/disabling that separately and see.

Finally, you can try tagging the moderators or sending them a DM. Your DM will go in a queue and they work on them in the order received. With all the recent payout issues, it may take them a while to get to you.


Try these

NOTE: your browser is not up to date but it is not the problem.

  1. Check if Brave offers to save passwords at brave://settings/passwords
  2. Try to enter proxy settings in Brave proxy brave://settings/?search=proxy
1 Like

@CerealLover Thanks! I was hoping you would pop in. :smiley: You seem to know your way around these type issues.

I threw the kitchen sink and still have no idea if any of that could help or not! In my mind, then and now, was worth a shot! :laughing:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.