Profiles not visible in browser even when all data is visible in "Brave-Browser\User Data"

Earlier everything was working fine but today when I started the browser I notice everything is gone including other profiles and setting of profile available like dark mode etc., . The profile which is only available right now is also one of mine but others are not visible, even the circle which used to come to switch from one profile to other is not coming. Although when I am going to Brave-Browser/User Data every profile data is visible. I have tried every method available but unable to find any positive results till now. The only thing which may have gone from my end is, browser do not got properly closed. It got closed abruptly due to low battery and I opened browser next day and saw other profiles are gone except the one which was open yesterday and it’s not the default profile too.


@steeven @Mattches please reply

@proxynotavailable,
Can you please tell me what version of the browser you’re using at this time, as well as what version of Windows you’re using? Additionally, do you have any extensions installed in the browser at this time?

Thanks for reply!
I don’t have any extension installed at this time.

|Brave|1.29.81 Chromium: 93.0.4577.82 (Official Build) (64-bit)|
|—|—|
|Revision|e3a25d9b9e2d0b728e045ec87c0aa4942aa46e4e-refs/branch-heads/4577@{#1237}|
|OS|Windows 10 OS Version 2009 (Build 19043.1237)|

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.