Problems With reCAPCHAT / Problemas con reCAPCHAT


he last week I have had annoying problems with reCAPCHAT in the Brave browser, I have already tried various methods to solve the problem such as:

  • Delete history
  • Delete all cookies and cache
  • password and other data saved as password, images among others
  • I even verified that my browser was updated, a situation that is affirmative

It should be clarified that when I go to ingnito mode or private window, reCAPCHAT works without any problem, but I don’t want to be logging in to the different pages every time I go to enter.

It has been impossible for me to log into a page that uses reCAPCHAT like:

  • Uphold
  • Crunchyroll
  • Different pages of bank accounts in my country
  • I have not been able to download rar contents where they require reCAPCHAT

Finally, I must state that I have tried to access these pages with the brave shields active, as well as I have tried with them deactivated, it is necessary to clarify that in other browsers the reCAPCHAT works without problems

La ultima semana he tenido molestos problemas con reCAPCHAT en el navegador de Brave, ya he intentando diversos metodos para solucionar el problema tales como:

  • Elimine el historial, las cookies y cache.
  • Contraseñas, imagenes y demas almaceniamiento
  • verifique que todo el navegador estuviese actualizado y evidetemente todo esta bien.

Cabe aclarar que cuando me voy al modo incgnito o ventana privada el reCAPCHAT funciona sin ningun problema, pero no quiero estar iniciando sesion en las distintas paginas cada vez que voy a ingresar.

me ha sido imposible iniciar sesion en pagina que usa reCAPCHAT como:

  • Uphold
  • Crunchyroll
  • Distintas paginas de cuentas bancarias de mi pais
  • no he podido descargar contenidos rar donde exigen reCAPCHAT

por ultimo debo manifestar que he intentado acceder a dichas paginas con los escudos de brave activos, asi como tambien he intentado con ellos desactivados, es necesario aclarar que en otros navegadores el reCAPCHAT funciona sin problemas

Hel me pls :c !!!

es una situación muy molesta

You seem to have done pretty much what a user should have done. Though, the problem seems not to be solved.

I think only one solution is left, uninstall and install again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.