Problems with openSUSE


#1

There seem to be a few problems with the rpm package for openSUSE. Now I can add a new problem:
The update applet on the KDE desktop does not work any more if there is the brave repo included. It effected both of my computers where I installed brave and as soon as I deleted the repo the applet worked again.
The older problems (at least until version 0.13.4)
The package claims to require GConf2 as discussed a few times earlier. You have to install even though the install programme warns “break brave-0.13.0-1.x86_64 by ignoring some of its dependencies”. The browser works then but if you require your computer for your daily work you will be reluctant to install this programme.
There seem to be some problems with the verification of the software package (again this was discussed earlier) and you get:
Header V4 RSA/SHA256 Signature, key ID 448eee6c: NOKEY
V4 RSA/SHA256 Signature, key ID 448eee6c: NOKEY
brave-0.13.2-1.x86_64 (brave-rpm-release): Signature verification failed [4-Signatures public key is not available]
Abort, retry, ignore? a/r/i: i"
Again this it not encouraging the user to install the brave browser on a computer which is used every day. I must admit that I didn’t install it on one of my main computers for this reason.
These last two problems were discussed here since January 2017. And on my last upgrade to version 13.4 they were not solved. I think If you want people who run openSUSE on their computer to use brave this needs to be solved at some stage. I certainly won’t upgrade unless I know this is resolved.


#2

closing this since you found the other Opensuse thread :slight_smile:


#3