Problems with animation on the site

I have been interested in meteorology for a long time and have always worked on Brave with all the sites. After the last update to version 1.48.158 there were problems loading The site has stopped displaying fill colors or displayed partially, missing animation. Tried on other browsers Edge and Vivaldi, there is no such problem.
How I tried to solve the problem: cleared cache, browser cookies Brave, deleted existing profile and created a new one, reinstalled the browser itself.
None of these helped. I use Windows 10 operating system.

Thank you for reaching out to us.
This is a pretty cool site — I’ve never seen it before :slight_smile:
On my end everything seems to be working just fine:

Note that the above video was recorded on macOS but I see the same on Windows OS as well. That said I’m not sure why it’s not working for you. I might suggest an extension causing the issue, but if you created a new profile without installing any extensions then that can’t be it — just to confirm, you did create a new profile and did not install any of your extensions in it when you tested, correct?

Can you tell me if Shields up/down make any difference?

1 Like

Yes. right, I created a new profile, completely clean, without extensions and tried it, the problem persists. I even tried deleting all extensions and turning off the built-in ad blocker in Brave and still had the problem. And constantly goes animation circles when loading the map, but the map is not fully loaded. Thought that the Internet is to blame, but no, the speed of the Internet is stable in the range of 50 MBit/s


Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

I was having the same problem and turned the shields off, back on and off again and then it worked. I’m having trouble with the shields on other sites as well

I’m seeing some unusual issues with the site, but occurs when zooming out, if you zoom in the colour map fixes itself.

#edit Try allowing Fingerprinting in Sheilds

1 Like

Do you think it’s a problem with the site or a problem with the browser?

I tried to turn off the hardware acceleration, but I wish I hadn’t done that.) Because the animation became very laggy and it did not solve the problem:(

Maybe you should wait for the next update of Brave and this problem will somehow correct itself

Did you try allowing fingerprinting in the Shields panel on the site as @fanboynz suggested?

Honestly? I’m already embarrassed to write about this problem here, it’s so shallow:) I allowed fingerprints and even cross-site cookies. In fact, I have already resolved everything, but the site continues to work unstably. I don’t understand why and what is the reason. Really strange problem.

No need to be embarrassed — this site should be working as intended. Going to ask a few team members about it and see if they have any suggestions. Will reply back here when I have more information.

Thank you for your patience.

Thank you for your patience and help with my problem:) Very grateful to you

Hi. I got the update for Brave on my phone today. Thought the same problem would play out on the phone as it did on the computer. Went to the same website, tested it, and it was fine. No such problem on the phone.

1 Like

Hello, could you please tell me how to solve my problem? Because it is still present and I am waiting for your answer.

I’m going to have to dig into this further as I do not have an answer for you at this time. On my end, as @fanboynz stated, while it does seem a bit glitchy, the site does work pretty well overall — it seems that if I zoom out/in or move the map around a bit, everything displays correctly.

That said, it should work as expected and I see the same behavior on all Brave releases. I will open an issue for this for review.

Can I describe my situation to you in more detail? What I have been observing lately

Actually — hold that thought. Can you please update to the latest build (v1.48.164) and see if this resolves the issue with the site? I ask because on my end it appears to have done just that. Not only does the site display properly it actually appears to load significantly faster as well!

Okay, I’ll try it now. I’ve already updated my browser to the latest version you mentioned. Should I clear the cache and cookies?

Couldn’t hurt I don’t think. Let me know what you find out.