Problems updating Brave - won't download


Hi, I have been using Brave for a while however I have had problems with it not uploading or sometimes downloading, but sometimes not. I have had to use another browser to do these.

I am working on a MacBook Air.

Today I went to update Brave from my Brave browser and it won’t download. The icon in my apps bar has the Brave icon with 23 in a blue circle but when I go to downloads they are not there.

Version 1.56.14 Chromium: 115.0.5790.114 (Official Build) (arm64)
](https://brave.com/latest/)

Assistance would be very much appreciated. Thanks

Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

@Fi0L0ttie you seem to have put this in the wrong location. You tagged this as Desktop, claimed to be iOS (which would be iPhone or iPad), then put you’re using Brave 1.56.14 which tells us it’s Desktop (iOS is using 1.52.1).

Obviously process of elimination is you’re using MacOS, not iOS. But I don’t know which version of Mac. And if you’re using 1.56.14, then you’re using the current version of Brave. Yet your title is saying you have a problem trying to update Brave.

Needless to say, there’s a lot of confusion and definitely conflicting information here in what you’re describing. Could you please be more specific and possibly share screenshots of what you’re saying is happening?

Thanks for responding @Saoiray and apologies for the wrong location. I’m not a tech savvy person.

Yes I’m on a Mac - thought iOS was Mac!!! Monterey version 12.1 .

I have just tried uploading an image from my Brave browser into a platform that previously wouldn’t and it is now doing it. :slight_smile:

Hopefully updating to the latest version of Brave has solved the issue. Previously I couldn’t upload using my Brave browser.

1 Like

Sounds good. I’ll mark this as solved for now, but do tag me if you still have this particular issue. If any other problems come up, make sure to do a new topic for it. Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.