Problem with 'Pinch to Zoom'


I have issues with the “pinch to zoom” (on windows laptop)

When I zoomed before it was very progressive and fluid

Since today it zooms in and out by steps (110% then 125% etc)

It’s really annoying because I’m used to zooming in and out on the pages to read articles.

It happened somehow by itself, I didn’t touch the settings at all.,

Do you know how I can make it as it used to on my browser?

I tested on google chrome as well and it works just fine, I only have this issue with brave.

I am on the latest version of Brave (Version 1.46.144)


Hello @meghdokania, thank you for reaching us out. Have you tried deleting your cache and cookies recently? Does the same happen in a private or incognito window?

In case it does not work can you try disabling Hardware Acceleration You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration Hope it helps.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.