Problem while Typing Korean(Hangul)

Problem while typing Korean in URL bar(?)

  1. Type Korean.
  2. Press space.
  3. Empty space(" ") replaces Korean word.

Problem while typing Korean in Any other text boxes

  1. Type Korean.
  2. Press space.
  3. It doesn’t insert empty space(" "). (I need to press space one more time to actually insert empty space.)

I also have a video file but I can’t attach it because I’m a new user.

Is this a Bug or Do I need to change some settings?

Expected Result:

  1. Pressing space should not replace a word.
  2. Pressing space should insert empty space right away.

Reproduces how often:

Brave Version:
0.70.121 Chromium: 78.0.3904.70(official release) (64bit)

Sorry, my English is bad…

1 Like

I have the same issue, using WIndows 8.1

Any updates yet? I am still having the same issue

This topic was automatically closed after 30 days. New replies are no longer allowed.