Problem when trying to sign in via LinkedIn

#1

Description of the issue
When I try to sign in using my LinkedIn account on this website - http://digicity.co/ - it doesn’t bring up the login screen. This works in Chrome browser.

Exact URL of the website in question
http://digicity.co/

**Did the issue present with default Shields settings? _[Default states are:
Yes

Does the site function as expected when Shields are turned off? (yes/no)
No

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)
No

Does the site function as expected when using Chrome? (yes/no)
Yes

What Operating System and Brave version/Build are you using when you encounter the issue?(See the About Brave page in the main menu)
Windows 10 - Version 0.62.50 Chromium: 73.0.3683.86 (Official Build) (64-bit)

0 Likes

#2

@donniedarkouk,
Thanks for reaching out. I was able to reproduce the issue you describe on macOS and Windows 10 OS in Beta and Release builds. However, in Developer and Nightly, I’m able to click and visit the site without issue so there’s a good chance the fix for this is already on its way.

You one thing you should try just in case (although this didn’t resolve the issue for me personally):

  1. Open the menu
  2. Navigate to Settings --> Social Buttons and Logins
  3. Toggle the last option Allow Linkedin Embeds to “on”
  4. Restart the browser and try to login again
0 Likes

#3

Thanks for your reply. I’ve tried your suggested steps - but it doesn’t make any difference for me. However, I tried installing the Dev version and this works for me too. Perhaps this is about the OAuth 2.0 protocol?

0 Likes