Problem on website with Jquery

Description of the issue: I have issues when visiting website. I can’t select an “alternative” with the right menu or change language in comments.

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no) Yes

Does the site function as expected when Shields are turned off? No

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no): Yes, I’ve found in console that the problem is ERR_CONNECTION_RESET with jquery. I’ve disabled Shields on the jquery website to solve the problem.

Does the site work as expected when using Chrome? Not on Edge with adblocker but it works on Firefox

Brave version (check About Brave): 1.20.110

Tested the site, hovered over “Alterative”, which gave me an overlay. Also tested language change, this worked okay.

Can you test in private window mode?

I’ve just tried in private window mode and in a new profile and same problem.
For language change, it’s a link to show english comments when you use another language (I’m french).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.