Problem, Brave shields they are disabled by default

This one also worked for me, thank you!

1 Like

@Mattches I’m having the same problem, cleared all browsing data, reset browser, sync is turned off, any sites that I have manually turned shields on for in the last week still have shields up but any new site I visit has shields down by default. Running v 1.38.111 on OS X.

EDIT: The problem does not persist on a new profile however, which is very odd.

EDIT 2 (with apologies for returning again): reset all settings again, and now shields are working again. It’s definitely a bit annoying that I had to do that, but it’s working.


Clearing settings doesn’t work, but creating a new profile does.

This was working fine until I took brave shields down and back up a few days ago. Something corrupted the old profile.

I also have this issue on a brand new install on a brand new Windows 11 laptop. I’m not using an account of any kind to login to brave but all protection is disabled by default on all websites and its extremally frustrating and worrisome. Every website by default has no protections enabled.

Works as well! Thank you!!!

Will there be a fix? Won’t do this on all my pcs and other people still facing the same problem.

@DaReaLDeviL Brave GitHub issue report open and linked below. You may want to track the issue report to see if any progress is made.

Linked workarounds that have been posted that worked for some users below. If you haven’t already, you should test and see if they work for you.

Problem, Brave shields they are disabled by default - #21 by JhonBlank
post #21 above

Brave Beta Shield down by default - #5 by 289wk

Brave Shield not on by default - #3 by lastgasp

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.