Probelm with Brave reward

My browser is up to date, I disconnected and reconnected it, but nothing changes. :woman_shrugging:

If you have spare machine or perhaps you could make a new profile on your computer, try this for test, install brave on new computer profile or computer, now backup “Local\BraveSoftware\Brave-Browser\User” from original computer that contains the rewards and copy this in the same location on new profile or computer, now from the new profile or computer disconnect reconnect wallet, see if it transfers

I’ll try this right away.

1 Like

I am on a single PC, i created a new profile and logged into my wallet on the new Brave profile.

then I checked on Upload, but nothing changed in the end. : /

Dang, hopefully support will be more helpful @Mattches

Wouldn’t hurt to try this a well No transfers to uphold - #2 by steeven

I would like to try but I don’t really understand how to proceed :s

start command line by typing cmd into the start run bar section, once command line is up copy and paste this into it and hit enter “C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe” --rewards=persist-logs=1

Besure to close brave before you begin or it won’t load with flags

ah ok, I’ll start there. I thought we had to add the address directly on the Brave browser ^^ "

1 Like

I tried as agreed but it doesn’t work, it says
“The specified path could not be found.”
However, I did open in the CMD bar in the start execution bar.

I copied and pasted (while taking care to close the browser
before)

“C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe” --rewards=persist-logs=1

You may have brave installed ina different location then myself, check path is correct

try this path should work “C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application” --rewards=persist-logs=1

I finally succeeded with the order, it brings me directly to the home page.

1 Like

So are your balances correct now ?

It has not moved.

I show you what I have on my side.
I have the impression that there is some inconsistency with the browser and Brave rewards.

As soon as I receive a brave advertising notification, the page concerning the advertising in question no longer opens.

giphy (8)

1 Like

Try tipping the bat to your YouTube if all else fails

ah ah, I confirm it is a real disaster. ^^

edit: ah i will try it like this.

What I did, I went to my Youtube page, I made several “donations” but now I have to check uphold if everything is OK.

edit: i forget to posted this
because the problem mainly comes from uphold.

1 Like

you won’t see it in uphold until next month I think 7 - 11th of everything month creators rewards processes, so have to wait and see, I hope you get your BATS