Private with TOR won't work

Where’s the folder to delete if you’re running Linux? Is it in:
/home/local name/.config/BraveSoftware/Brave-Browser
?

Update: It does seem to work. I saw it initialize and quickly went into a couple of pages. Same principle despite the different names of folders. So yeah works in Linux (Mint.) If anything changes, I’ll let you all know. Thanks.

I did what [@evanschmitt] did.

It seems this is caused by some Tor process not shutting down correctly. For me the following worked:

  • Go to brave://settings/
  • In the bar on the left click on “Additional Settings”
  • In the Settings list on the right scroll almost to the bottom
  • Under the Heading “System” find the item “Continue running background apps when Brave is closed” and switch it off.
  • Close Brave and relaunch.
1 Like

Oh I wish I had known about that!

1 Like