Print to browser resulting in file://printed.txt not working

Using brave on ubuntu 20.04. I’m using an application (Zim wiki) that has a print to browser command that renders the text in the wiki window into a static web page that can be printed. This is the resulting URL
However, Brave reports File Not Found… but it is there.

Any thoughts?

Thank you for reporting this. So when the URL is generated, it should not be accessible for anyone with the link, correct? This is just local data being displayed via browser window, correct?

If so, can you try testing the link in a different browser (ideally something Chromium-based but any browser will do)?

Maybe this could help?

I tried this on my own PC.

I create a zim-wayne directory to tmp and a file named print-to-browser.html.
If I did the above with my own account, then file: ///tmp/zim-wayne/print-to-browser.html command worked OK in Brave.
But if I created a directory and a file with root account (sudo), then I got file not found with my own account.

I use openSUSE Tumbleweed.

1 Like

Thanks Raija… but that didn’t work for me… Deleted the old directory and file and recreated under my own account… same result.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.