Print Autofill remains active after selecting "turn off"

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Description of the issue:
How can this issue be reproduced?

1.Turned off autofill but when printing to .pdf , still shows history of previous print jobs
Not using a .pdf printer extension.

2.Easy to reproduce becuse the drop down history list shows when starting to type name for print job

3.How do I stop the autofill history from saving information?

Expected result:
no history no autofill
Brave Version( check About Brave):
Version 1.5.113 Chromium: 80.0.3987.149 (Official Build) (64-bit)
Additional Information:
Linux Xubuntu 18.04

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.