Prevent omnibox from getting hidden when you scroll down


#1

Hi,

I’m using Brave on my Android 5.0.2 tablet. Chromium/Brave will hide the omnibox when you scroll down in order to preserve screen space. That is a nice feature on small smartphone screens where space is a real asset. However on a 12 inch tablet screen it tends to annoy me. There are even websites who will show rendering issues when the omnibox gets hidden.

So is there a way (about:flags??) to prevent the omnibox from getting hidden.

Thanks!


#2

Hi @Brave_user,

I don’t think (AFAIK) Chrome have that option to always show address bar. So if Chrome doesn’t have it, so do Brave.

Hovewer, will ccing @LaurenWags for confirmation. :slight_smile:


#3

Hi @Brave_user

I don’t believe there is a way to do this, although you can check out chrome://flags - I did some poking around and nothing jumped out to me (but there are a lot of options on this page).

I’m cc-ing some other team members in case they quickly know the answer: @samartnik @Alexey @Serg

Thanks!
Lauren


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.