Pressing the play button on a moving image on reddit using reddit's interface doesn't play it

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. press the play button via reddit’s interface to start playing the moving image2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Brave Version(about:brave):
Version 0.58.21 Chromium: 71.0.3578.98 (Official Build) (64-bit)
Reproducible on current live release (yes/no):

Additional Information:

Please edit your topic or create a new one that adheres to the Posting guidelines/Template


  1. What Operating System are you using?
  2. What are your Shields settings configured to?
  3. Have you tried turning you Shields down and playing the video? Is it completely unresponsive or does it start to play for a second and then pause and become unresponsive (or something to that extent)?
  4. Does it happen with any/all gif/moving reddit media?
  5. Can you provide some example links to reddit posts where you’re encountering this?

Here is a few seconds long video showing what’s going on.

I tried screen recording on my smartphone cause it’s easier and learned that mobile brave doesn’t have this issue.I’m running android version 8.0 Build/R16NW and Brave 1.0.72 chromium 71.0.3578.99

On pc: Windows 10 home Version:1803 OS build:17134.523

That’s because you likely have Brave blocking Autoplay on Reddit. Check right-hand side of the address bar and look for an icon like this:
Click it to allow Autoplay for the site. Should work fine after that.

Since you marked it solved I’ll assume this worked! Glad to hear it.
Thank you again for reaching out!

I didn’t tell brave to block autoplay. In fact I reinstall brave and all it’s settings to see if their was an option that I might have selected in the introduction wizard that told brave to block autoplay.

Autoplay is blocked by default in Brave. If you want to allow a site to use Autoplay every time, the option shown in the image above needs to be selected (you shouldn’t have to select it again when you return to the page).

Additionally, you can manually add websites to the autoplay list and configure Brave to ask every time a site attempts to initiate autoplay by navigating to Settings --> Advanced --> Privacy and Security --> Content Settings --> Autoplay