Please fix cookies settings

Description of the issue:

In the site settings, I selected “block third-party cookies”.
And a few days later, it changed to “allow cookies”.

How can this issue be reproduced?

  1. Go to site settings and select “block third-party cookies”
  2. A few days later, without changing the settings
  3. Changed to “allow cookies”

Expected result:
Please fix those bugs or problems. I’ve also tried the beta version and the problem is there too.

Brave Version( check About Brave):

Mobile Device details
Android 10

Additional Information:
Nothing, please fix it, this is annoying. :smiling_face_with_tear:

Also, the block cross-site cookies bug is still not fixed. :sob:

@MikoNyan it helps if you can search before posting

If you had, you’d see topic at Cookie Settings Bug as well as the open Github on this issue at

I do believe that covers pretty much everything you’re talking about. And it may help you to go through and realize that there are different settings there. If you have additional feedback, such as how it seems like you’re saying it, which is settings by itself somehow, then that is something that we can talk about. But I just want to make sure that you are seeing that information and realize they are working on it.

Thank you, you’re right.
In fact, I posted about the issue of block cross-site cookies several months ago. (although I got some parts wrong)
But, I also want these 2 problems, cookies site settings and block cross-site cookies fixed. :slightly_smiling_face:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.