Playstation Store / id.sonyentertainmentnetwork.com

When clicking “Sign In” on https://store.playstation.com/en-dk/home/games you get re-directed to the “sign in” page https://id.sonyentertainmentnetwork.com/signin/? …

When signing in you get this in return : A connection to the server could not be established.
(18.24edef50.1587138774.b2ab14d)

The Shield is up with “All Cookies Allowed” on both sites.

It works fine in Google Chrome.

Brave Version : Version 1.7.92 Chromium: 80.0.3987.163 (Official Build) (64-bit) and also tried with the newest Beta Version : 1.8.78 Chromium: 81.0.4044.92 (Official Build) beta (64-bit)](https://brave.com/latest/)

1 Like

No eta on a Fix, but yeah, aware of this.

Any update? This is maddening that, in order to use the Playstation Store, that I have to use Chrome. It looks like it works IF you were logged in on Brave and things were saved but not if it is a new login. Thanks.

Ryan

Still investigating, have added more details to the ticket.

Cookies needs to be allowed on 2 sony domains.

All cookies allowed in 4 different Playstation domains, with no success to log in.
Domains are:

https:// store.playstation.com/
https:// my.playstation.com/
https:// www.playstation.com/
https:// id.sonyentertainmentnetwork.com/signin/#/signin?entry=%2Fsignin

Any update or ETA for fix?
Thanks

So disappointed in this and the slow fix time / lack of update / ETA

There are more issues than Brave here, tested with a new login, in Brave, Chrome, Chromium and Firefox. Even signing in is causing infinite loops or error messages.

We have at lease one cookie fix incoming for sony/playstation in Brave nightly.

Example of Firefox failing: https://secure.fanboy.co.nz/gif/myplay.gif

Having trouble logging in using Brave. Works using Chrome. I get connection timed out no matter what options I try in Brave.

Hope a fix is coming soon.

image

Doesn’t happen on Chrome. Tried making settings identical chrome and still no go.

Same issue here. Chrome and safari also have similar issues. Connection timed out on ps store login, error code 18.8c501702.1590580451.55d2fb3 on id.sonyentertainmentnetwork.com. Safari is experiencing loops like firefox.

Works fine on chrome for me. I don’t want to leave brave, but I use the site regularly so this might be a problem.

Bad news. It still doesn’t work on the latest version of Brave.

1.9.76 Chromium: 81.0.4044.138 (Official Build) (64-bit)