Play button not working in "Brave"


#1

When I go to my radio station my play does not work via Brave

Site: http://www.mainstreamnetwork.com/listen/player.asp?station=wurd-am


#2

I can´t even acces the webpage at the time being :confused:


#3

When I go to this link:


It will open the page, but the play button will not work. It should start
playing as soon as it opens. I will not play if I press the play button
either. If I use any other browser it works fine. With “Brave” It will open
the page, but I will not play.


#4

Have you tried disabling shields in the bravery settings? (The orange lion in the top right of the browser) :lion: This will solve most of the issues on sites :wink: I will dig a bit to see what I can find :wink: Also what operating system are you using? :hugs:


#5

Windows OS , I will try your suggestion when you get home.


#6

I cant get it working on Chrome as well. Play button doesn’t work


#7

But it works fine in i.e. and edge. I tried your option in “Brave” and
still it does not work. This is not my site, it is a radio station


#8

I cant get it working on Chrome as well. Play button doesn’t work


#9

@gardin I just found a workaround by accident.

Confirming that I’m running into the same play button issue in Chrome and Brave from the desktop “Listen Live” link.

However, when I originally opened this post up, and clicked the link you provided (from my phone), I was redirected to the mobile version of the page (android). The play button does work there for me in both Brave and Chrome.

Here is the link for that in case you want to test it out and bookmark (if it works for you as well):

It looks like desktop might default to using a flash version of the player, which may not be loading properly in Chrome and Brave due to how they both handle flash (for good reasons). The mobile player doesn’t default to using flash, since flash doesn’t work on mobile devices, so we’re able to workaround here by using the mobile link instead of desktop.

Let me know if the link above doesn’t work.

Thanks!


#10

That was it, Thanks!


#11