Play button does not work on YouTube Ending Screen (video editing)

video
#1

This has been happening for a while: once I upload a video to YouTube and go to editing, I can’t click play on “Ending Screen”" (thus can’t see where to start related videos, etc).
I’ve tried to disable Brave Shield but it still happens.

Please note screenshot attached.

Brave Version 0.58.21

#2

When you click the play button, it’s just unresponsive I’m assuming? Also, have you tried the initial upload of the video with Shields off?

#3

Yes, unresponsive. Same happens with Shields off since the beggining (just tested).

#4

Can you click on the padlock icon on the left-hand side of the address bar and see if Autoplay is being blocked?

#5

Can’t see it…

#6

News about this issue?

#7

Sorry for the late reply.
So I was able to play/interact with the screen you’re showing using the following settings:

We released an update today to v0.59.34, would you mind confirming whether or not this is still an issue?

#8

Still an issue, unfortunately.

#9

Are you using a Windows machine?

#10

Yes, Windows 10 updated.

#11

This may sound strange, but can you try uploading and altering the video in the same way you have been, but in a private window session and see if you get the same results?

#12

Oh man, I’m so embarrassed… I’ve tried the private window session and them realized about that “view” (visualizar in PT-BR) button. I remember going to the Ending Screen and auto playing, so when that changed (maybe YouTube did), I thought it was Brave. Dammit it. Really sorry to waste your time.
image

1 Like
#13

No worries! I’m just glad you got it figured out!
The mystery would have destroyed me :joy:

closed #14

This topic was automatically closed after 30 days. New replies are no longer allowed.