Pinned tabs turn into about:blank after relaunches

I’m on linux, and pinned tabs don’t persist in a way that I would expect. When I relaunch the browser, the tabs keep reloading endlessly until I manually press enter in the url bar to force them to reload. And after a few restarts (I’m not sure exactly what causes this like if it’s a system reboot or something else) all of them mysteriously turn into about:blank tabs. You can then press Ctrl-Shift-T to fix this but it’s odd. I have no idea if this is an upstream Chromium thing but I thought I’d ask just in case

1 Like

@Alice2095 @Jarc-1107 @Kevin_cc please help. thanks!

Hi there @EraserLive6792 can you please try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Also you can delete your browser cache to prevent the pages from not properly loading:

  1. Click on the Menu icon in the top right, and go to Settings
  2. Go to Additional settingsPrivacy and SecurityClear browsing data
  • A quicker way to get to this page would be to enter brave://settings/clearBrowserData into your address bar
  • See Advanced for a breakdown of the data you can clear
  1. Deselect Browsing history and Cached files (if you only want to clear cookies)
  2. Click Clear data

Let me know if that works, regards.

At first I thought disabling hardware acceleration was working, but just now when I checked the tabs I was surprised to see that they all turned into about:blank again. It’s not a restart on it’s own that causes this, I don’t even think it’s a reboot of the PC though I will have to test more. I’m really not sure what causes this, but I’ll try deleting all my cookies (I accidentally only deleted one day of cookies). The wierd thing is if I restore my previous session using ctrl shift t they all come back properly, but in the new session they are pinned, but about blank. If I miss that then I will have to go into my history to get the pinned tabs back when I relaunch the browser.

Also deleting the cache doesn’t seem to stop the pinned tabs endlessly loading until you manually refresh them sometimes.

1 Like

Hello again @EraserLive6792 could you please try opening and pinning some pages on another profile to see if the pages load after relaunch? If they do load, try disabling your extensions to see if this is the cause of the issue.

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.
Regards.