Photo uploading not working properly in Snapfish or Shutterfly


#1

Hi! I’m a relatively new user, but I think I have familiarized myself enough with the browser to have searched for all possible solutions to this issue, and I can’t seem to find any setting that will resolve it.

I have attempted multiple times to upload photos from my laptop to Snapfish. It will upload only a single photo, and takes an abnormally long time to do so. If I try to upload more than one, it will upload the first, but no subsequent photos. I tried to upload just two one evening, and left the laptop running overnight. On waking the next morning, it was still stalled as I had left it on the second photo, not even showing that anything was happening.

This morning, I tried uploading using Microsoft Edge, and it uploaded normally.

Shutterfly is a different problem. It tells me on opening the uploader that I need to install Flash, which may indicate that it’s not recognizing Pepper Flash (I know Pepper Flash is installed and working because I checked it). When I click to install, it does not take me to Adobe but instead shows the normal uploader settings. When I try to upload a photo, it tells me the attempt has failed.

I have seen no popups asking for permissions as I usually do in Brave when a site is not working properly, and I do not see the sites listed anywhere in the settings menu.

Following is the version of Brave I am running:

Brave: 0.17.13
rev: f7242c7ae683191b59388f567ccbd13d938b23d4
Muon: 4.1.7
libchromiumcontent: 59.0.3071.109
V8: 5.9.211.38
Node.js: 7.9.0
Update Channel: dev
os.platform: win32
os.release: 10.0.14393
os.arch: x64

My computer is an HP 250 G5 Notebook

Thanks for any help you can give me!


#2

Hello,

I think some resources to upload the pictures are blocked. would you mind clicking the top right lion icon and let me know if you get some numbers on the dialog?