Permissions not being saved


Permissions aren’t being saved on brave for a longtime now.

For example, I enter to Google meet, I grant permission to Mic and Cam and Notifications.

When I come back tomorrow I find out that I need to give the permissions again and same for all websites and all permissions (I recently switched from Windows to MacOs and still same thing)

Any suggestion please?

Hello @yasserberrehail

are you sure you did not choose to clear on exit
go to brave://settings/clearBrowserData then make sure the site and shield is not selected on the exit tab

hope that help and have a nice day :slight_smile:

Thanks for replying.

Nothing is checked on that exit menu, all are unchecked

Apparently same thing for cookies banners !

you welcome @yasserberrehail

do you have any extensions ? could you disable all of them then close brave then start it again and go to any site and save the settings you want then close brave then open brave again and see if it save those setting or not ?

also make sure you updated your brave

I’ve just tried it, nothing changed same issue

what is your brave version?

could you create new brave profile go to the menu on the top right side of the screen then choose create new profile then without change any setting could you try to check if it work fine with that new profile or not

I’ve just tried it, same issue.

Same for login credentials, when I click remember me, it keeps logging me off after quiting brave.

my version is :

Version 1.50.121 Chromium: 112.0.5615.138 (Official Build) (x86_64)

sorry i have no more idea what could be the cause

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.