Password-store is wrong [solved]

Description of the issue:
Hi,
how to change kde default password-store to basic
under linux I don’t use kde or desktop manager just x11 and brave defaults the password-store to kde also the startup takes 25s because it doesn’t access kde wallet
THX
Steps to Reproduce (add as many as necessary): 1. 2. 3.
starting brave
Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):
os arch linux
window manager DWM
desktop manager no

Version 1.59.120 Chromium: 118.0.5993.88 (Official Build) (64-bit)

Additional Information:

:white_check_mark: solved by : Access O/S user wallet - #4 by LanceHaverkamp

open /usr/bin/brave in vim
change the last line from:
exec /opt/brave-bin/brave "$@" $USER_FLAGS
to:
exec /opt/brave-bin/brave --password-store=basic "$@" $USER_FLAGS

a better solution is to create a file that allows you to override command line options “XDG_CONFIG_HOME/brave-flags.cong”
solution found in the binary

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.