Password save not saving

Brave does not save my passwords when prompted.
What is meant by, “how to reproduce issue”??

Expected result:
Brave does save my passwords when prompted

Brave Version( check About Brave):
Version 1.18.77

@manoman,
When you go to login and you see the pop-up, asking you to save or decline to save your password, you click Save and then what happens? Does the pop-up go away as it should but the password is never saved in Settings --> Passwords? Or does it throw an error of some kind?

Additionally, do you have any extensions installed in the browser at this time?

Pop up goes away
Got ext Adblock for you tube
" ext Adblock
" ext Google Translate
Wait a sec… just tried to save password again and it worked!
What gives?

New to Brave, I visited Crypto Wallets, went to login, saw the pop-up asking to save or decline to save your password, and I clicked Decline. I did not create a seed phrase (nor a password) and I’m now locked out of Crypto Wallets (which I’d like to link to my Ledger wallet). Help!

@biziwizi,
This is a separate issue from what is being discussed here. Please open your own thread with the details surrounding your issue and we’ed be happy to help.

@manoman

:point_up: So did you do any of what I suggested or did you just try saving a password again the same as you have been and it worked this time?

Actually , I saved it, it worked. Next time I turned on my computer, same problem… password not being saved. I even clicked on the little key icon in the address bar and in doing so, validated the password was saved. But, to no avail, p-words not being saved.
Are my extensions blocking the password from being saved?

1 Like

@manoman,
Can you try one more test for me to see what we’re dealing with? This time, just create a new browser profile, save a password, then reboot your computer and see if you get the same behavior or if the password is remembered (in the new profile – make sure after rebooting the PC you load the newly created one).