Password protect site not displaying dialog

Accessing a password protected site does not display the password entry dialog. Page immediately goes to the 401 Unauthorised page.

Website responds correctly in Firefox.

Hello @grove

Thank you for reaching out and I’m sorry to hear you are going through this. Could you please share the following information:

1 - What kind of device and OS do you have?
2 - Have you updated to the latest Brave version?
3 - A screenshot of the issue.

Be waiting for your response!

It is on two different Windows 11 machines, one desktop and one laptop. Both have the latest version of Brave.
Brave is up to date

Version 1.49.132 Chromium: 111.0.5563.147 (Official Build) (64-bit)

@grove Does anything change if you turn off Shields? I’m wondering if perhaps it’s blocking the redirect or pop-up thing that would request your password.

By switching off the extensions, I have found it is the ChromeKeePass extension that was causing some conflict. A bit unfortunate.

What is the recommended extension for KeePass?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.