Password Issues/Scrambled Accounts/Settings Unchecking


#1

Hello,
I don’t know what version am running as can’t find that info anywhere but it’s windows 7 64 bit laptop with Brave. I think am getting used to having to disable the ‘block scripts’ in order to make pages load properly and get sign in and sign out on things like ebay, but am having a very hard time with the passwords for my emails and other sites with popup login boxes. Somehow everything has gotten scrambled, and sites I go to every day are now showing “username password mismatch” when clearly they are not, have even made new passwords and gone straight to the refreshed page to try and login and still get a mismatch, and am getting blocked from many sites I log in to normally without problems.
I unclicked Brave holding my passwords and tried LastPass and clicked them to handle things and wow, my issue is now even worse. They say I need a plug in extension, it won’t load, and not sure what extension that would be since it is not on the list here on Brave, and Brave is not on the list on LastPass website of browser extensions (their help goes in login circles where you can’t resolve anything).
I guess I’m asking is there something inherent in the browser that is making it so I am getting blocked from sites I normally enter every day with passwords, ??? What am I doing wrong? I have variations on email names and some very similar, some passwords are used on another account also, so don’t know if that is an issue. I just click the icon in the upper right corner and unclick https/scripts/ads etc until I can get something to work on the page.
I don’t mind having to click on each page as I work through ebay or something to get it to display or not kick me out, but the challenge is actually signing in to my accounts everywhere to get to that stage. Sorry if this is vague. I’ve spent about 8 hours trying to work all this out and keep getting blocked from more and more sites. Some errors say “sign in from the device you normally use” unnhhhh yeah…I am. Maybe I’m just too incognito now for my own good lol? I’m going to unclick all password help, restart, try over. I’m using passwords straight from a printed out sheet with correct username/addresses so something is being too aggressive in ‘identifying’, or thinking it is. I try manually entering info and it still comes back as a mismatch. Whahhhh! lol


#2

This topic was automatically closed after 22 days. New replies are no longer allowed.