Pages unrepsonsive message

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Description of the issue:

Can someone tell me how to disable this ridiculous message? It’s the reason I stopped using Firefox and Waterfox. All I want to know is there a setting to turn it off.

How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Version 1.46.140 Chromium: 108.0.5359.99 (Official Build) (64-bit)

Additional Information:

Hello @davebesag

Thank you for reaching out and I’m sorry to hear you are going through this. This warning is not something that can be turned off , this message is appearing because the page is taking a long time to respond, and you may want to stop the page from loading to prevent the browser and/or system from freezing.

Could you please share the following information:

  1. Do you have any extensions installed/enabled? If so, does it still happen with them all disabled?

  2. Does the issue occur in a Private window?

  3. Does the issue occur if you create a new profile and try it in that profile? (Make sure your original profile does not have any open windows; only the new profile should be open.)

  4. Is any antivirus or other security software installed? If so, can you perform a full scan?

Be waiting for your response and have a great day!

This crap is why I stopped using Firefox. A message I don’t need being force fed on me.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.