Pages load delay?

windows
performance

#1

Good Day Devs,
Not sure if this is a bug or because I’m on a crap OS (W10), but there seems to be a slight delay between clicking on a link and right before the browser starts loading the page?


#2

Could you swing by fast.com and let us know about what your connection is like?

Are you noticing any kind of display change after you click on the link or does it seem like absolutely nothing happens?

Also, which Brave version number (found at about:brave) are you on?


#3

No observable changes with regards to the appearance of the browser.

I am also experiencing this pause on my Linux install. According to fast.com I have a line of 7-10mbs.
I think it has to do with the cache. Let me clear it and get back to you.

Also, I launched it from the terminal and I see this:

Crash reporting enabled
[3776:3776:0614/202917.750947:ERROR:CONSOLE(34035)] "(node) warning: possible EventEmitter memory leak detected. %d listeners added. Use emitter.setMaxListeners() to increase limit.", source: chrome://brave/usr/lib/brave-bin/resources/app.asar/app/extensions/brave/gen/app.entry.js (34035)
[3776:3776:0614/202917.833510:ERROR:CONSOLE(34035)] "(node) warning: possible EventEmitter memory leak detected. %d listeners added. Use emitter.setMaxListeners() to increase limit.", source: chrome://brave/usr/lib/brave-bin/resources/app.asar/app/extensions/brave/gen/app.entry.js (34035)

On Linux

Brave: 0.17.1 
rev: 84dbc8e72cf13bbbecb639ac6ed31b004fff8ec6 
Muon: 4.0.3 
libchromiumcontent: 59.0.3071.86 
V8: 5.9.211.31 
Node.js: 7.9.0 
Update Channel: dev 
os.platform: linux 
os.release: 4.9.31-1-MANJARO 
os.arch: x64

#4

Another bug spotted: When you have, e.g. 3 tabs loaded. You close Brave and reopen it (when it’s set to continue where you left off) and you close the active tab, without loading the others - the whole browser closes as if the loaded tab was the only one loaded


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.