Page gets snapped


Sometimes the page becomes unresponsive and even the cursor doesn’t work while watching YouTube and online classes (WebEx website) infact the laptop itself slows down
I have disabled hardware acceleration

I use pop os and version 1.23.73

Have you tried with latest version brave.com/latest ? And see if it’s still an issues?

1 Like

Is there any command other than sudo apt upgrade ( to update every thing ) on linux because this command is not updating brave to the latest version

1 Like

Tagging @Mattches @fmarier for additional assistance as I’m not using Linux.

1 Like

Did you upgrade your version of Pop OS recently by any chance? When upgrading to a new OS version, the installer disables all third-party repositories and they need to be re-enabled manually after the upgrade.

To re-enable the repository, you can simply go through the installation instructions again. After that, apt upgrade will update Brave for you (at the same time as the system packages).

1 Like

I did not update Pop OS , the last update was released in October 2020

Ok, well I would still suggest you run through the installation steps again to make sure that the repository is correctly setup.

Once you’ve done that, tell me the output of these two commands:

dpkg -l brave-browser
sudo apt update && sudo apt install brave-browser
1 Like

Hey so should I delete brave browser and install it again ? If yes won’t my bookmarks and saved passwords get deleted

No need to delete Brave and try again. Just follow the steps again and it will ensure the repository is correctly configured.

Either way, your settings, bookmarks and passwords are stored in your home directory (under ~/.config/BraveSoftware/) and so as long as you don’t manually delete this directory (removing the brave-browser package won’t do this automatically) then you won’t lose anything.

I ran all the commands present here
and then ran “sudo apt upgrade”
and this is the response I got after running the other 2 commands
ricky@pop-os:~$ dpkg -l brave-browser
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name Version Architecture Description
++±==============-============-============-=================================
ii brave-browser 1.25.68 amd64 The web browser from Brave
ricky@pop-os:~$ sudo apt update && sudo apt install brave-browser
Hit:1 hps:/ /brave-browser-apt-release.s3.brave.com stable InRelease
Hit:2 TP: //ppa.launchpad.net/linrunner/tlp/ubuntu groovy InRelease
Hit:3 http:/ /packages.microsoft.com/repos/code stable InRelease
Hit:4 HTTP: //us.archive.ubuntu.com/ubuntu groovy InRelease
Hit:5 http:/ /ppa.launchpad.net/linuxuprising/apps/ubuntu groovy InRelease
Hit:6 hp://apt.pop-os.org/proprietary groovy InRelease
Hit:7 TP ://us.archive.ubuntu.com/ubuntu groovy-security InRelease
Hit:8 hp://ppa.launchpad.net/system76/pop/ubuntu groovy InRelease
Hit:9 htp://us.archive.ubuntu.com/ubuntu groovy-updates InRelease
Hit:10 hp://us.archive.ubuntu.com/ubuntu groovy-backports InRelease
Reading package lists… Done
Building dependency tree
Reading state information… Done
All packages are up to date.
Reading package lists… Done
Building dependency tree
Reading state information… Done
brave-browser is already the newest version (1.25.68).
The following packages were automatically installed and are no longer required:
libgl1-mesa-glx:i386 libudev1:i386 libxdamage1:i386 libxinerama1:i386 libxss1:i386 linux-headers-5.8.0-7630 linux-headers-5.8.0-7630-generic linux-image-5.8.0-7630-generic
linux-modules-5.8.0-7630-generic linux-modules-extra-5.8.0-7630-generic steam-devices
Use ‘sudo apt autoremove’ to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Great. So now you are running the latest version.

Unfortunately its still the same :frowning:

Nvm man , I went to the settings and saw the option to relaunch the browser to latest version
Thx for ur help

1 Like