Outlook still not working on Brave

Description of the issue:
I have just switched over to Brave but am unable to log into my university Outlook. I have already disabled my Shields, as suggested by a previous solution, but that hasn’t worked. I receive a new error message AADSTS900561: The endpoint only accepts POST requests. Received a GET request.

Actual Result:

Operating System and Brave Version(See the About Brave page in the main menu):
Version 1.20.108 Chromium: 88.0.4324.182 (Official Build) (64-bit)

Hi @gloxx, Welcome to Community!

Can you try creating a new test profile and seeing if the issue persists?

Hi @Aa-ron , it works with the test profile!

With this, is it possible to ascertain what’s stopping me from accessing my university Outlook from my current profile? My current profile has all my bookmarks and I wouldn’t want to use the test profile everytime I want to access my university Outlook. Thanks!

Hi @gloxx,
There might be an extension blocking it, can you got back to your main profile and disable all extensions and see if that allows you to sign in?

Hi @Aa-ron, thanks so much for the suggestion. It was a VPN extension that was blocking it. It works on my main profile now, thanks again!

1 Like

Glad to hear!