Outlook links not opening when Brave is set as the default browser

I ran across this issue and wanted to share my fix for anyone who’s interested. Outlook links started being blocked when Brave was set to the default browser (previously they had worked fine). In Windows Security, I can see that the action is blocked by this rule:
Block only Office communication applications from creating child processes. You can add an exception to this rule using powershell:

add-mppreference -AttackSurfaceReductionOnlyExclusions

Check with your IT support first :slight_smile: or ask forgiveness later I guess.

1 Like

not sure why this got removed from the post, but include the location of Brave.exe as a parameter at the end of the powershell command.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.