Opening new tab or detach tab broken - creates unicode popup in Brave


#1

When I try to open a new window or detach a current tab into it’s own window, a pop-up is the only thing that comes up. If I try to detach a current tab, that tab will disappear before the pop-up comes up and I can’t get it back. Screenshot of new window or tab detachment results are below.

Screenshot%20from%202018-07-02%2011-12-05|690x431

I’d like to multitask on Brave without having to pull up another browser. Please help!!

Brave: 0.22.727
V8: 6.6.346.32
rev: 2c94bbad00d70b87328f04574725979960e18f9f
Muon: 6.0.12
OS Release: 4.13.0-41-generic
Update Channel: Release
OS Architecture: x64
OS Platform: Linux
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 66.0.3359.170


#2

Hi @oldwizzrd,

Can you please try this again with latest version 0.23.19?

Thank you,
:slight_smile:


#3

It’s embarrassing when you thought you already ran the update, but didn’t. My problem has been resolved on version 0.23.19.

Best,

oldwizzrd


#4

Thanks for the update @oldwizzrd! :slight_smile:

It’s OK, since Linux version not have auto-update like Mac or Windows version and require to check it manually. :slight_smile: To get latest information about new version release, you can look at this community site or Brave subreddit or Brave on Twitter for the announcement.

The team will add a release notes to let users know that there’s an update available. Like this one V0.23.19 for laptop has been released!.

However, because you confirmed that your issue was resolved with latest version, I’m going to close this thread for now. Feel free to open a new one if you have another report, questions, or feedback.

Thanks for using Brave! :lion:
Best,
:slight_smile:


#5