Opening Brave in fullscreen


#1

Hi,
This is a very small thing, but I use my browser full screen.
When I open Brave it is never quite full screen and I have to click the full screen button every time.
Even when I close it and re-open it, it’s about 5% smaller than full screen, and I have to click the button again.

Like I said it’s a small thing, but can it be made to remember the setting?

Simon66


#2

Thanks for reporting @Simon66,

It’s a known issue and the fix likely will come in 0.20.x.

Temporary workaround is right-click Brave shortcout > Properties > and set to maximized.
Hope that can help until the fix is there.

Thank you,
:slight_smile:


#3

Duplicate of Brave is not maximized when re-launched